Globaltec UAU – Assistente de Pagamento – O replanejamento ainda não foi gravado para empresa e obra
Incidente
Em todos os módulos, exceto Segurança, ao tentar realizar o assistente de pagamento, é apresentada a mensagem:
‘O replanejamento ainda não foi gravado para:
Empresa: XX - XXX
Obra: XX - XXX.’
Causa
Esta mensagem é apresentada pois, após o fechamento do mês da obra, não foi gravado o planejamento.
Solução
Para que a mensagem não seja apresentada ao tentar realizar o assistente de pagamento, realize os passos a seguir:
1. No módulo Obras, acesse Planej.:
2. Na tela do Planejamento da Obra, selecione a Empresa e Obra / Selecione o(s) Produto(s) / Selecione o Mês / Clique em Buscar:
3. Clique na seta de Opções / Selecione Gravar Planejamento:
4. Na tela de Gravar planejamento, selecione a forma que deseja gravar / Clique em Gravar:
Observação: Caso selecione a flag Sem gravar o planejado, o sistema vai liberar o planejamento após gravar. Porém, selecionando a flag Gravando o planejado será obrigatório informar o período.