TMS – Emissão de Ordem de Coleta – A região deste cliente não é atendida para coleta
Incidente
No módulo Coletas e Entregas ao tentar realizar a emissão de uma ordem de coleta é apresentada a mensagem: A região deste cliente não é atendida para coleta.
Causa
Este incidente ocorre, pois esta parametrizado dentro do perfil do usuário logado para Testar região de coleta e entrega.
Solução
Para localizar a parametrização siga os passos abaixo:
1. Acesse o módulo CFG / Cadastros / Usuários / Cadastro de Usuários:
2. Na aba Filtros localize o perfil vinculado ao usuário;
2.1. No Grupo de Configurações selecione a opção 'Ordem de Coleta' sub aba Permissões;
2.2. Dentro do campo Região do Cliente marque o parâmetro 'Testar região de coleta e entrega';
2.3. Clique em Salvar Operação.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.