Globaltec UAU – Boletos – Não é possível reimprimir boleto e gravar nosso número emitido pelo banco
Incidente
No módulo Vendas, ao tentar reimprimir um boleto, é apresentada a mensagem: Os boletos selecionados não serão impressos! Eles não possuem os campos Nosso Nº Banco, Campo Livre ou PIX copia e cola, necessários para geração do código de barras e QRCode.
Causa
Esta mensagem é apresentada, pois a configuração bancária da empresa é Banco Emite, ou seja, o banco que disponibiliza o nosso número quando devolve o retorno bancário com o registro de entrada do boleto.
Solução
Para que a mensagem não seja apresentada ao tentar reimprimir um boleto, realize os passos a seguir:
1. No módulo Vendas, acesse Vendas / Contas a Receber:
2. No botão retorno, clique em Retorno / Selecione a Empresa / Banco / Clique em OK:
3. Selecione as parcelas / Clique em Nº boleto:
Observação: O clique no botão 'Número do boleto' atualiza somente os registros da tela cujo campo 'Nosso Número' esteja vazio na base de dados. Assim que a atualização for feita, é possível a impressão os boletos na tela de consulta de boletos.