ERP – Processo automático - Falha ao efetuar o logon do usuário do processo agendado: A senha do usuário XXXX deve ser alterada
Incidente
Atenção
Essa situação poderá ocorrer em qualquer tipo de processo agendado, como Exportação, Importação, Rotina entre outros. O impacto da falha será refletido na falta de informações que são atualizadas após o processo ter sido completado, por exemplo, a rotina 102 - Integração com eDocs para importação de documentos e retorno das emissões é responsável por atualizar a situação documentos eletrônicos (NF-es, NF-es...) de acordo com a situação deles no eDocs e havendo falha, os documentos não serão atualizados.
Ao entrar na tela F000AGE - Recursos / Processos Automáticos / Cadastro, selecionar a guia, processo e clicar no botão Log, é apresentada a mensagem: ERRO: Falha ao efetuar o logon do usuário do processo agendado: A senha do usuário XXXX deve ser alterada.
Causa
Este incidente ocorre, pois o usuário responsável pelo processo está com a opção 'Usuário deve alterar senha no próximo logon' selecionada.
Solução
Para corrigir a situação siga os passos abaixo:
1. Acesse o SGU;
1.1. Acesse o usuário responsável pelo processo automático;
1.2. Desmarque a opção Usuário deve alterar senha no próximo logon:
1.3. Reinicie o Senior Middleware nos serviços do Windows;
Atenção
Para clientes Cloud Senior onde o ambiente é de responsabilidade da Senior e não possa ser feito o reinício de forma autônoma, um ticket para o suporte IT Services deverá ser aberto solicitando a ação;
Outra solução para esse cenário é fazer o login no Gestão Empresarial | ERP utilizando o usuário e senha, preencher a nova senha e alterar no processo agendado, abaixo os passos a serem seguidos;
Observação
Essa forma não necessita o reinício do Senior Middlware;
2. Faça o login e informe a nova senha:
2.1. Acesse a tela F000AGE - Recursos / Processos Automáticos / Cadastro;
2.2. Selecione a guia e processo;
2.3. Preencha o campo Senha Usuário Execução e clique no botão Alterar: