ERP – Cadastro Cidades (CEP) – Após realizar a alteração no nome da cidade no cadastro de CEP o sistema não atualizou a informação de forma automática nos cadastros de clientes e fornecedores, mesmo confirmando para que a alteração seja aplicada a todos o
Incidente
No módulo de Cadastros, ao realizar a alteração no nome da cidade no cadastro de CEP o sistema não atualizou a informação de forma automática nos cadastros de clientes e fornecedores, mesmo confirmando para que a alteração seja aplicada a todos os CEP's.
Causa
Este incidente ocorre, pois houve uma falta de sincronia entre o nome da cidade no cadastro de CEP e nos cadastros de clientes e fornecedores.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse a tela F008CEP - Cadastros / Localização / Cidades (CEP) e informe o nome da cidade igual encontra-se no cadastro de clientes ou fornecedores, na confirmação 'Deseja atualizar os cadastros do sistema que utilizam este CEP com os novos dados?' clique no botão 'Sim';
Observação:
Dessa forma os cadastros serão igualados.
2. Na mesma tela F008CEP - Cadastros / Localização / Cidades (CEP) altere o nome da cidade de acordo com a informação desejada e na confirmação 'Deseja atualizar os cadastros do sistema que utilizam este CEP com os novos dados?' clique no botão 'Sim'.