TMS – Comissão de Representantes/Cliente – Não Existem registros a serem visualizados ao emitir o relatório de comissão de representantes
Incidente
No módulo Comercial, ao tentar realizar realizar a impressão do relatório de comissão de representantes/cliente é apresentada a mensagem: Não Existem registros a serem visualizados.
Causa
Esta mensagem é apresentada quando não existem registros neste período preenchido, ou pode não existir a vinculação do usuário logado entre representante.
Solução
Para verificar se existe esta vinculação entre usuário e representante, siga os passos abaixo:
1. Acesse o módulo COM / Cadastros / Agenda / Vinculação entre Usuário e Representante:
2. Na aba Filtros, pesquisa pelo Representante ao qual esta tentando gerar a impressão;
2.1. Os usuários que forem apresentados em tela, são os que terão permissão para gerar a impressão;
2.2. Se o usuário que estiver logado no sistema não estiver nesta listagem, será apresentada a mensagem que Não Existem registros a serem visualizados.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.