HCM – S-2299 – [ERRO] Foram encontradas inconsistências no envio do leiaute S-2299. Cálculo da rescisão - O somatório dos Vencimentos deve ser maior ou igual ao somatório dos Descontos. Verifique
Incidente
No módulo Administração de Pessoal, ao tentar processar o leiaute S-2299 de uma rescisão complementar, é apresentada a mensagem: [ERRO] Foram encontradas inconsistências no envio do leiaute S-2299. Cálculo da rescisão - O somatório dos Vencimentos deve ser maior ou igual ao somatório dos Descontos. Verifique.
Causa
Esta mensagem é apresentada, pois no cadastro do evento de provento, na aba Incidências, a Natureza eSocial está igual a 1 - Não válido para o eSocial, deixando o evento com rubrica zerada e, assim, levando apenas o desconto para o eSocial.
Solução
Para que a mensagem não seja apresentada ao processar o leiaute S-2299, realize os passos a seguir:
1. Acesse o módulo Administração de Pessoal e clique em Tabelas / Eventos / Eventos / Cadastro / Aba Incidências;
1.1. Informe uma nova Data Alteração, que tenha abrangência na competência de cálculo da rescisão;
1.2. Preencha a Natureza eSocial de acordo com o evento e válida na Tabela 03 do eSocial;
1.3. Informe uma Incidência IRRF igual a 9999 - Calculado pelo Sistema ou válida na Tabela 21 do eSocial;
Clique aqui para acessar a Documentação Técnica do eSocial.
1.4. Preencha os demais campos desta tela;
Clique aqui para acessar a documentação completa da tela de Eventos.
1.5. Salve as alterações;
2. Acesse eSocial / Rubricas / Ajustar Rubricas e informe os campos abaixo:
2.1. Em Rescisão Complementar informe a competência que a complementar está sendo calculada;
Clique aqui para acessar a documentação completa da tela de Ajustar Rubricas.
Importante
Deve utilizar a tela de Seleção para informar o código do Colaborador e/ou Evento que está sendo ajustado. Caso não informe estes parâmetros e tenham sido ajustados outros eventos, as rubricas poderão ser alteradas.
3. Processe o leiaute S-1010 em eSocial / Tabelas;
4. Envie o leiaute S-1010 em eSocial / Consulta Pendências;
4.1. Aguarde o retorno do leiaute;
5. Acesse eSocial / Gerar Não Periódicos e processe o leiaute S-2299;
6. Envie o leiaute S-2299 em eSocial / Consulta Pendências.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.