TMS – Emissão de Conhecimentos – Campo Empresa Entrega não esta gravando a empresa alterada
Incidente
No módulo Expedição, ao tentar alterar o campo Empresa Entrega no momento de emitir o conhecimento o mesmo não acata e volta para o registro preenchido anteriormente automático.
Causa
Este incidente ocorre, pois hoje o sistema realiza a verificação na filial emitente a configuração definida no cadastro de regiões, podendo além dele ter um DE/PARA parametrizado dentro do cadastro de Empresas.
Solução
Para que seja possível emitir o conhecimento com o campo Empresa Emitente correto, realize os passos a seguir:
1. Acesse o módulo EXP / Cadastros / Logísticas / Regiões:
2. Na aba Filtros localize o código a qual esta trazendo automaticamente na emissão;
2.1. Verifique a Empresa Atendente preenchida no campo, a mesma será levada para a emissão do conhecimento:
3. Além deste parâmetro é possível criar o DE/PARA, para isso acesse CFG / Cadastros / Empresas:
4. Acesse a aba Expedição sub aba Empresa Destino;
4.1. Verifique se existe cadastros preenchidos dentro dos campos Empresa Destino DE e Empresa Destino PARA.
Observação: Ou seja, como na região possui um cadastro e na configuração da Empresa Destino não possuir, a rotina sempre irá salvar de acordo com a Empresa da Região. Caso houvesse a empresa DE/PARA preenchida o sistema acataria de dentro das configurações da Empresa.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.