HCM - S-2240 - Não foi encontrado nenhum CA para o EPI: XX. PPRA: XX, GHE: XX, Revisão: XX, Agente: XX
Incidente
No módulo Segurança e Medicina , ao tentar gerar o leiaute S-2240, é apresentada a mensagem: Não foi encontrado nenhum CA para o EPI: XX. PPRA: XX, GHE: XX, Revisão : XX, Agente: XX
Causa
Esta mensagem é apresentada quando é feita a distribuição de um EPI que está na revisão do GHE do colaborador, porém, os outros EPIs, que também estão na revisão do GHE do colaborador, ainda não foram distribuídos.
Este cenário é apresentado para os clientes que possuem a configuração do Segurança e Medicina no menu Segurança / PPP / Definições, campo Apresentação CA = C.
Solução
Para que a mensagem não seja apresentada, realize os seguintes passos:
1. Acesse o menu Segurança / EPI / Distribuição / Individual.
1.1. Cadastre a distribuição dos EPIs que foram apresentados no LOG ao tentar processar o S-2240.
2. Acesse o menu eSocial / Gerar não periódicos e processe novamente o S-2240.