ERP – Cadastro de transações – Transações com campos desabilitados
Incidente
No módulo de Cadastros, ao tentar alterar o cadastro de uma transação para recuperar Pis e Cofins os campos ficam desabilitados.
Causa
Este incidente ocorre, quando o usuário que está tentando fazer essa alteração não tem permissão para alterar transações já utilizadas.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1.Acesse a tela F099UCP - Cadastros / Usuários / Parâmetros por Gestão / Compras e Recebimento;
1.1.Informe o código do seu usuário;
1.2. Acesse a guia Compras (2);
1.3. Altere o campo Permite alterar transação já utilizada para 'S' - Sim:
1.4. Clique no botão Alterar para gravar a alteração;
2. Acesse a tela F001TCP - Cadastros / Transações / Parâmetros por Gestão / Compras / Ordem Compra / NF Entrada / Fatura, caso já esteja com ela aberta sugiro que feche a abra novamente;
2.1. Informe a transação que deseja ajustar;
2.2. Acesse a guia PIS;
2.3. Altere o campo Recupera PIS para 'S' - Sim:
2.4. Clique no botão Alterar para gravar a alteração;
2.5. Acesse a guia COFINS;
2.6. Altere o campo Recupera Cofins para 'S' - Sim:
2.7. Clique no botão Alterar para gravar a alteração.
Observação:
Essa permissão para alterar transação já utilizada não habilitará campos como a Nova Natureza da Operação - CFOP, Aceita manual e o módulo, mas ele habilitará todos os campos dos cadastros das transações que permitem alteração.