HCM – Manutenção Coletiva de Históricos de GHE – Cadastro PPRA não disponível para este usuário na data informada
Incidente
No módulo Segurança e Medicina ao inserir informações na tela Manutenção Coletiva de Históricos de GHE, ocorre a mensagem: Cadastro PPRA não disponível para este usuário na data informada.
Causa
A mensagem ocorre, pois o PPRA não está ativo na data informada, ou não está sendo acessado a empresa que o PPRA pertence.
Solução
Para que a mensagem não seja apresentada ao acessar a tela, realize os passos a seguir:
1. Acesse o menu Segurança / Gestão GHE / Cadastro PPRA;
2. Acesse a aba Revisões;
3. Verifique se existe data Término informada:
4. Acesse a aba Filiais;
5. Verifique se existe data término informada:
6. Se a data término for indevida, basta retirar a data fim e clique em alterar;
7. Se a data término for devida, tanto na revisão, quanto na filial, basta criar nova revisão.
Atenção: Realize a conferência em ambas as telas, pois a mensagem pode ocorrer se estiver com data término na aba Revisões ou na aba Filiais.
Observação:
Se a empresa selecionada no momento for diferente da constante dentro do PPRA, precisa alterar para a empresa do PPRA.