TMS – Movimentação de Ordens de Serviço – Não é possível incluir Defeito/Serviço
Incidente
No módulo Frota ao tentar incluir um Defeito/Serviço, não é possível pois o botão de Incluir Registro está desabilitado.
Causa
Este incidente ocorre, pois o usuário não possui Permissão de Incluir Defeito/Serviço, nas configurações do Perfil de Usuário.
Solução
Para permitir acesso a inclusão, siga os passos abaixo:
1. Acesse o módulo Configurações, clique em Cadastros / Usuários / Perfil de Usuário:
Observação: Para identificar qual o perfil utilizado pelo usuário, acesse o artigo TMS - Perfil de Usuário - Como saber qual é o Perfil é Usuário vinculado nos usuários do sistema
2. Na tela de Cadastro de Perfil de Usuário, clique na aba Filtros e localize o Perfil do Usuário para liberar a permissão:
3. Na aba Dados do Perfil de Usuário, no campo Grupo de Configurações, selecione a opção 'Oficina';
3.1. Clique na aba Defeitos/Serviços;
3.2. Marque o parametro 'Permitir Incluir Defeitos/Serviços';
3.3. Clique em Salvar Operação.