TMS – CTRB/RPA – Não foi possível localizar o modelo de contrato padrão para a empresa XX
Incidente
No módulo Freteiros ao tentar imprimir uma carta frete é apresentada a mensagem: Não foi possível localizar o modelo de contrato padrão para a empresa XX. A impressão deste CTRB/RPA não ocorrerá.
Causa
Esta mensagem é apresentada pois dentro do cadastro da empresa a qual foi emitido este documento não possui o modelo de contrato padrão preenchido.
Solução
Para sanar a mensagem na impressão da carta frete, siga os passos abaixo:
1. Acesse o módulo CFG / Cadastros / Empresas:
2. Na aba Filtros localize a empresa do documento a qual esta ocorrendo a mensagem:
3. Acesse a aba Freteiros sub aba Geral;
3.1. Preencha um padrão dentro do campo Modelo de Contrato Padrão;
3.2. Mude de uma aba a outra para salvar:
4. Se estiver preenchida a informação no cadastro de empresas e a mensagem ainda persistir revise o cadastro de freteiro para identificar se possui um modelo preenchido, para isso acesse Cadastros / Motoristas / Freteiros:
4.1. Na aba Filtros localize o freteiro correspondente ao documento;
4.2. Acesse a aba Informações Complementares;
4.3. Verifique se existe um modelo padrão preenchido no campo Modelo de Contrato CTRB/RPA.
Observação: O sistema visualiza a informação do mais especifico para o geral, ou seja, ele valida se existe no cadastro do freteiro, caso não tenha ele pegará do cadastro de empresas.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.