ERP - Integração Balança/APP Balança YMS - A balança não está estabilizada, aguarde estabilizar e tente novamente
Incidente
Ao efetuar a leitura do peso da balança através do Aplicativo de Balança do Gestão de Pátio | YMS, o sistema não consegue efetuar a leitura e gera a mensagem: A balança não está estabilizada, aguarde estabilizar e tente novamente.
Causa
Essa situação pode ocorrer porque:
- O peso que está presente em cima da balança não está estabilizado;
- O APP da Balança está apresentando algum problema de leitura.
Solução
Para verificar essa situação, siga os passos abaixo:
1. Após receber a mensagem A balança não está estabilizada, aguarde estabilizar e tente novamente aguarde alguns minutos com o peso em cima da balança e tente efetuar o processo novamente;
2. Caso a situação persista, entre em contato com o Suporte do Gestão de Pátio | YMS para verificar essa situação.
Importante
Essa mensagem está ocorrendo porque o retorno da Balança é que o peso não está estabilizado. Caso seja realizada a abertura da URL da Balança em uma Navegador Web, será possível identificar que o parâmetro stabilized estará sendo retornado como false, conforme exemplo abaixo.
A expectativa de retorno do sistema é o peso e o indicativo de que ele está estabilizado, conforme exemplo abaixo: